Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Adobe Illustrator warning and fonts do not activate automatically


#1

Hi
I just reinstalled Illustrator version
CC 2015 3.1
and
updated SUITCASE 7 to version 18.1.1.

I keep getting this error message upon Illustrator startup

The Extensis plug-in could not locate a running copy of the FMCore application. Auto-activation plug-in functionality will be disabled.

How can I fix this problem? Its driving me crazy.
thanks


#2

Hi ptlnyc,

I am sorry you are having difficulty with FM Core. Although the error message is slightly different, this KBA might be of use to you. If this continues to be an issue for you, the most efficient way to handle things is to contact our Support team using the link below:

https://www.extensis.com/company/contact-us/