Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Adobe Creative Cloud (2015) Compatibility


#61

Thanks!


#62

Thanks! Good that you found the cause…


#63

Hi Chris! Thanks for your quick response and sorry for my very late one. Its about my error message problem mentioned on page 6 on this thread. I never intalled the plug-ins manually, anyway I tried to uninstall SF and remove the plug-in files from the adobe applications and then reinstall the whole package using the innstaller from your link, but to no prevail. I also tried removing the files in …appdata/local/Extensis allthough that really was hard and I had to do a safe mode boot to remove them(I obviously made a back of my font vault first). Anyway nothing helped.
My SF version number is: 17.2.0.635883
My Plug-in versions: 17.2.0.636040

Best regards
Are


#64

Hello all,

Many thanks to those of you we enlisted to help test plugins while we attacked this issue. In my long tenure at Extensis this is one of the most stubborn plugin bugs I’ve ever seen.

We will be testing our fixes this upcoming week and get out the update.

Just a reminder the Extensis office is closed Monday, September 7th in observance of Labor Day.
We will be back online Tuesday the 8th.

Thanks for your patience and understanding.

Cheers,
Chris


#65

[quote=“CMeyer”]Hello all,

Many thanks to those of you we enlisted to help test plugins while we attacked this issue. In my long tenure at Extensis this is one of the most stubborn plugin bugs I’ve ever seen.

We will be testing our fixes this upcoming week and get out the update.

Just a reminder the Extensis office is closed Monday, September 7th in observance of Labor Day.
We will be back online Tuesday the 8th.

Thanks for your patience and understanding.

Cheers,
Chris[/quote]

do you have more informations?
thanks for all


#66

Yes, we are targeting release today or tomorrow the latest. I’ll update the post when I have an installer link.


#67

The latest installer for Suitcase Fusion 17.2.1 addressing the nVidia performance issue is now available here:
bin.extensis.com/SuitcaseFusion6-W-17-2-1.zip

Please let us know if you encounter any issues when installing or using it.

Cheers,
Chris


#68

Good morning Chris, (and other participants)

Thanks for the new version of Suitcase Fusion. I installed it without a problem. The plugins were activated. (for Adobe CC 2015 Photoshop, InDesign, Illustrator and InCopy). I’m happy to say that almost (!) all the issues I had seem to be solved. Only in Illustrator I still have the problem with a large file. This is an eps file, size 94 MB. Without the plugin installed it takes about 7 seconds to load this file into Illustrator. With the SF plugin installed it takes Illustrator 4 minutes and 22 seconds to load the file. Illustrator doesn’t crash (as I thought before…) but this takes a little too long.

I’ll be happy to send you this file if you would like to check.

Kind Regards, Jan


#69

Hi! Thanks for thenew update. Sorry I can`t be of any help here but I still have the same Universal Type Client application not compatible with Universal Type plug-in problem. Before innstalling your latest update I removed the plugins from the Adobe applications folders , uninstalled Extensis SF, and even removed anything in the Extensis folder in Appdata (exept for the fontVault because I allready tried that with the first update you published without luck). The plugins was innstalled automatically as normal. My version numbers:
SF 17.2.1.636225
Plug-ins 17.2.1.636436

I noticed that Suitcase Fusion is innstalled in the x86 Program files and also that the FontManagementCore that is running in the taskbar is 32bit. My adobe applications are 64bit. I am guessing this is as it should, but just to rule out anything…

I also noticed that the message appears even if SF and FontMangementCore are not running and, if that could be of any help…

I am on Win10
I post my problem here because this started after updating to CC2015


#70

I can confirm that there is an issue with loading files in Illustrator. I have a pretty simple file that takes just a few seconds to load without the plugin enabled (I immediately see the illustrator progress bar). If I enable the plugin Illustrator will go to “not responding” and I don’t see the progress bar right away. I have this issue on the previous version, and this updated version (tested on an AMD and NVIDIA machine). The file will eventually load, but it takes several minutes.

I believe the issue is related to the size of the file, or when images are embedded in it. I have several images linked in my file which makes it about 200MB. Removing the embedded images allows the file to load fairly quick.


#71

Will the next update fix the constant popping up of the Suitcase Fusion box. This is driving me mad…


#72

Thanks all for the quick feedback. We will continue to work on the remaining issues until you are satisfied.
Unfortunately the Adobe SDKs are unique for each product so we have to investigate each issue separately. Looks like we’ll be spending more time in our Illustrator plugin code. :confused:
I will have my colleagues reach out to you personally to ask for more details and/or collect sample files as needed.

@ Jan: Thanks for the offer for the file, we will take you up on it. We’ll send you details where to upload the file for us.
@ Grossmisconduct: Sorry for the delay we will reach out to you separately to offer instructions to get past this issue.
@ V Pratt: Can you send me a screenshot of the Fusion box that’s popping up as well as a screenshot of the plugin preferences you have set? Send it to cmeyer@extensis.com

Thanks again for helping out, we really appreciate your feedback!

Cheers,
Chris


#73

I too have this issue (only in InDesign) as be it not so often as with the previous version. The popup appears and disappears so fast that I was not able to read it or to take a screenshot :open_mouth: It is anoying.

Greetings, Jan


#74

It is this annoying pop-up that is popping up after each and every change I make in the InDesign document, perhaps is it possible to kill this feature?

I must admit it is very fast. A screenshot is always too late. But nobody fools the camera… :smiley:

Regards, Jan


#75

Same here in PS … fast and quick pop up in upper left corner when you open, save and close documents …


#76

OK but that’s normal and it doesn’t disturb you while you’re working. SF has to activate the fonts in your file when you open it and save things when you close it.

But in InDesign however it appears after every single modification in your work. Probebly it is triggered by the the InDesign recovery save. Very annoying… This was not so in previous versions.


#77

This becomes especially annoying when working with Master Pages. When the Suitcase window box pops up, it kind of bumps me from selecting the master page that I’m attempting to apply. Slows down my productivity when using that feature.


#78

I have a kind of workaround. As soon as you have opened your document and the used fonts are loaded, you disable autoactivation. In the menu choose Type -> Suitcase Fusion -> Suitcase Fusion Auto-activation preferences. You have loaded the necessary fonts then and the anoying pop-up is gone. Don’t forget to switch it on again once you are done with your document. Works for me. :smiley:


#79

Unfortunately, I don’t think that workaround would be a good fit for me, since I’m usually working on multiple documents at once. Hopefully the IT folks at Extensis will develop the fix…


#80

It’s not good enough, Extensis will find a fix. But you can enable and disable autoactivation at will, also with multiple files.