Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Adobe CC plugin not working - new installation of suitcase


#1

Hi,

I was wondering whether anyone can help me: I downloaded Suitcase Fusion for the first time last Thursday - it all seemed to work when using the main Suitcase solution: I could add my font folder, created the font vault, and can see the font previews in the browser pane. My issues have come when trying to use the plug-in in Abode CC 2017 products - I don’t get a font preview of any of the fonts - and I cannot apply the font to a piece of text.

I’ve tried uninstalling and reinstalling - butthis hasn’t recitifed the situation. When I reinstalled, it re-found my font vault and already signed me in - so I don’t know if it worked properly.

Anyone got any ideas? I’ve already got a support ticket (5119639) but it’s been 5 days without resolution…


#2

Hi,

I see one of our Support Representatives is already assisting you. However, If you are able to add fonts to the Font Library (not system fonts) and preview them in Suitcase, then all you need to do is use the Blue or Green button on the top left portion of the Suitcase window and activate the font.

Please use the following Help link on how to activate and deactivate fonts for use in your applications:

http://helpdocs.extensis.com/en/suitcase-fusion/18.2.3/Content/03_Features/02_activating.htm?Highlight=activate