Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

"Activated Fonts" Smart Search needs adjusting


#1

In SF6 and earlier, I created my own Smart Search for Activated Fonts, and it worked perfectly, mainly because it didn’t include System Fonts that SF couldn’t deactivate. The new search includes System Fonts, so when I select the Smart Search and right-click to deactivate, I now have a longer delay as SF tries to deactivate System and non-System fonts both AND now have an extra dialog I have to respond to afterwards. All the System fonts SF now tries to deactivate show up as being in conflict because they can’t be deactivated. Would be nice if this new behaviour was removed.


#2

Hi!

Thanks for the feedback. I will add a feature request to put in an option to exclude System Fonts from searches, no promises on when that could be done but I will add it to the list.

In the meantime you can always restrict your Smart Searches to a particular library and then deactivate the fonts, this would filter out all the System Fonts. It isn’t ideal for what you are doing but it might help in the short term.

You can disable that Font Conflicts dialog if you want on the Activation tab of the Preferences by unchecking “Notify me if a conflict occurs” if you don’t need to see the activation outcome.

Thanks again for using Suitcase Fusion 7!

Clint Daeuble
Product Owner - Fonts


#3

Thanks Clint. Disabling the notification will work for now. I rarely get conflict notices, but I don’t think I want this as a permanent solution. I appreciate you putting in a feature request and will hope to see that implemented.