Extensis Logo SUPPORT | FORUMS | KNOWLEDGE BASE

Older and Discontinued Products   Suitcase Fusion 6 (Mac OS X | Windows)


/Library/Fonts not auto activated? (1)
No Gui when launching (5)
[solved] /Library/Fonts/ on Yosemite and auto activation? (6)
[solved] How do I delete fonts? (3)
Multiple fonts listed, but not activated. Why? (2)
Deactivate fonts in Application Sets on Quit? (3)
Uninstalling all services on OSX? (3)
FontDoctor 10 for OS X. No Serial Number (4)
Font Doctor download link for Mac is not v10 (8)
Best method upgrading from Suitcase Fusion 5 (3)
Fusion 6 Fix For OSX 10.10.2 Update If Firewalled (1)
Photoshop suitcase plugin problem (1)
Jumpy scrolling (2)
Synchronization with Dropbox (5)
[solved] Default font vault location on Yosemite? (3)
Suitcase 6 typekit auto activation (2)
Auto Activation Issues (5)
Unable to connect to the Type Core (3)
Issue with Illustrator CC 2014 on Yosemite (2)
Permanent fonts not so much (2)
Again on activation (2)
FMCore...again! Sigh (5)
Core incompatable (2)
Wish List for Fusion (2)
The Extensis font management plug-in couldn't locate! (2)
Bought Upgrade-Box-Set, able to install, not to register (3)
Transfer Fusion 5 sets to new computer w/ Fusion 6? (2)
Support for Quark XPress version 8 gone? (3)
How does Suitcase Fusion 6 work with Dropbox? (4)
Selected font moves to bottom of list (5)